Experience: is what you get soon after you need it.
GIAC Cloud Penetration Tester (GCPN)
GIAC Cloud Security Automation (GCSA)
GIAC Security Essentials (GSEC)
Certified Kubernetes Administrator (CKA)
Cloud Certified Security Professional (ISC2)
CyberSecurity Certified Professional (ISC2)
AWS Certified Solutions Architect Associate
Azure Certified Architect Expert
Azure Certified Architect
Azure Certified Administrator
Oracle Cloud Infrastructure 2018 Certified Architect Associate.
Oracle Cloud Infrastructure Classic 2018 Certified Architect Associate.
Oracle Database Cloud Administrator Certified Professional.
Oracle Database Cloud Service Operations Certified Associate.
Search This Blog
Friday, September 16, 2011
ORA-00020: maximum number of processes () exceede
channel ch03: reading from backup piece lbmmjfto_1_1
ORA-19870: error reading backup piece lammjftn_1_1
ORA-19504: failed to create file "+FIQA_DATA_01"
ORA-17502: ksfdcre:4 Failed to create file +FIQA_DATA_01
ORA-15055: unable to connect to ASM instance
ORA-00020: maximum number of processes () exceeded
ORA-15055: unable to connect to ASM instance
ORA-00020: maximum number of processes () exceeded
channel ch01: starting datafile backupset restore
and When I checked the ASM instance :
SQLshow parameter processes
processes integer 40
and My 3 channels are restoring around 300 files in single batch. So increased the processes parameter and all went fine
SQL> alter system set processes=1200 scope=spfile sid='*';
bounce the ASM instance now.
No comments:
Post a Comment